[python]GAEの環境

snow leopardではDefaultで2.6.1が入ってるから,どっちにしろpython2.5を入れないとダメ.
この前入れたpython_selectも入ってるし,普通にportから入れるだけでいいんじゃないか?

# port install python25



python_selectってのは中でシンボリックリンクの張り替えをしてくれてるっぽいね.
python_selectを使うときは

# python_select -l



とすると使えるバージョン一覧みたいなのが出てくるから,それを入力する.

# python_select -l
Available versions:
current none python25 python26 python26-apple

# sudo python_select python25
Selecting version "python25" for python

$ python
Python 2.5.4 (r254:67916, Dec 29 2010, 14:40:44) 
[GCC 4.2.1 (Apple Inc. build 5664)] on darwin
Type "help", "copyright", "credits" or "license" for more information.
>>> 

# sudo python_select python26
Selecting version "python26" for python

$ python
Python 2.6.4 (r264:75706, Feb  2 2010, 15:53:34) 
[GCC 4.2.1 (Apple Inc. build 5646) (dot 1)] on darwin
Type "help", "copyright", "credits" or "license" for more information.
>>> 



こんな感じ.
さて,チュートリアルでも見ようか.

開発環境 – Google App Engine – Google Code

返信を残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です